登录后台

页面导航

本文编写于 846 天前,最后修改于 772 天前,其中某些信息可能已经过时。

并不是每个连不上v2的原因都是服务器时间的问题。
从 2022 年 1 月 1 日开始,v2 服务器将默认禁用与 MD5 身份验证信息的兼容性。使用 MD5 身份验证信息的任何客户端都无法连接到禁用 VMess MD5 身份验证信息的服务器。

此脚本将环境变量添加到 v2 的 systemd 文件中,以强制它启用与 MD5 身份验证信息身份验证机制的兼容性。它使使用 MD5 身份验证信息的客户端能够继续使用 VMess MD5 身份验证信息连接到服务器。

交互式命令

wget -O VMess-fAEAD-disable.sh https://raw.githubusercontent.com/KukiSa/VMess-fAEAD-disable/main/main.sh && bash VMess-fAEAD-disable.sh

交互式会有v2.service的路径填写,默认为/etc/systemd/system/v2ray.service

一句话命令

wget -O VMess-fAEAD-disable-nostatus.sh https://raw.githubusercontent.com/KukiSa/VMess-fAEAD-disable/main/no-status.sh && bash VMess-fAEAD-disable-nostatus.sh

值得注意的是,在对某些DPI技术的审查下,MD5认证信息已被证明是不安全的。当您执行此脚本时,您接受您对不安全的加密实施导致的所有后果负责。

某些时候,也有反过来的情况,就是电脑能连接,但是手机连不上,这时候看看跳过证书验证那里,如果是false就改成true即可。